System Update on 7/18/2018

Plugins

Blubrry PowerPress: You have version 7.2 installed. Update to 7.3.
Contact Form 7: You have version 5.0.1 installed. Update to 5.0.3.
Custom Facebook Feed: You have version 2.6 installed. Update to 2.7.
NS Cloner – Site Copier: You have version 3.0.8 installed. Update to 3.0.9.
Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram: You have version 1.65 installed. Update to 1.67.
Print, PDF & Email by PrintFriendly: You have version 3.14.2 installed. Update to 3.14.3.
Query Monitor: You have version 3.0.0 installed. Update to 3.1.0.
Rating-Widget: Star Review System: You have version 2.9.5 installed. Update to 3.0.0.
Redirection: You have version 3.2 installed. Update to 3.4.
Restricted Site Access: You have version 6.1.0 installed. Update to 6.2.1.
Simple Google Analytics: You have version 2.2.2 installed. Update to 3.0.0.
The Events Calendar: You have version 4.6.18 installed. Update to 4.6.20.1.
Widget Context: You have version 1.0.6 installed. Update to 1.1.0.
Yoast SEO: You have version 7.4.2 installed. Update to 7.8.

Themes

Catch Box: You have version 4.7.6 installed. Update to 4.7.7.
Freedom: You have version 1.1.4 installed. Update to 1.1.5.
Optimizer: You have version 0.5.2 installed. Update to 0.6.
Portfolio Press: You have version 2.7.2 installed. Update to 2.7.3.
Twenty Eleven: You have version 2.7 installed. Update to 2.8.
Twenty Fifteen: You have version 1.9 installed. Update to 2.0.
Twenty Fourteen: You have version 2.1 installed. Update to 2.2.
Twenty Ten: You have version 2.4 installed. Update to 2.5.
Twenty Thirteen: You have version 2.3 installed. Update to 2.4.
Twenty Twelve: You have version 2.4 installed. Update to 2.5.
Zerif Lite: You have version 1.8.5.40 installed. Update to 1.8.5.43.

Comments are closed.